Maestro 3D Dental Studio V6 - User Manual

From Maestro3D
(Difference between revisions)
Jump to: navigation, search
(How can I make a backup of all work cases?)
(How to request a demonstration license)
Line 1,023: Line 1,023:
 
After downloading and installing the software, at the first run the software will show the following window:
 
After downloading and installing the software, at the first run the software will show the following window:
 
<br>
 
<br>
<div align="center"> [[image:Demo.license.it.jpg]] </div><br>
+
<div align="center"> [[image:Demo.license.jpg]] </div><br>
  
 
Press the button '''1''' and save the product key file on the desktop and send it by mail as an attachment to keys@maestro3d.com;
 
Press the button '''1''' and save the product key file on the desktop and send it by mail as an attachment to keys@maestro3d.com;

Revision as of 15:59, 30 November 2021

Contents

General information and intended use

General information

Device name: MAESTRO 3D DENTAL STUDIO
Device Version: V 6.0
Certifications: certification according to MDR 2017/745 CE;
Rev. 01 del 15/10/2021
Name of manufacturer: AGE Solutions S.r.l.
Registered office: Via Salvo d'Acquisto 38/a, 56025, Pontedera, Pisa, Italy
Operating site: Via Salvo d'Acquisto 38/a, 56025, Pontedera, Pisa, Italy

Contact details:
Phone: +39 0587 213256;
Mail: info@age-solutions.com
Web: www.maestro3d.com


General description

MAESTRO 3D DENTAL STUDIO V6 is a software based on a totally proprietary technology and it represents a complete tool for the realization of orthodontic treatments and for the design of aesthetic and functional dental appliances based on individual dental anatomy of the patients. The software includes two working areas: Order Management and Dental Studio.
Order Management is the application for managing the customer database, creating a new work case and opening an existing one. This software application does not have a medical purpose.
Dental Studio is a tool that allows predictable results (through the creation of 3D models), improving communication between the dental technician, doctor and patient. The software is modular and it is composed by two main macro modules: Ortho Studio and Smile Creator.
Ortho Studio is intended to perform orthodontic treatments, such as templates for the positioning of orthodontic brackets and orthotic devices.
Smile creator is aimed to create highly aesthetic restorative treatments based on the smile desired by the patient (Digital Mockup module) or to build guide for positioning artificial teeth to create a prosthesis for an edentulous patient (3D Denture Guide module). The Digital Mockup module has essentially aesthetic purposes.


Intended use

The medical device is intended to be used to provide information for the diagnosis and planning of orthodontic treatments and for the design of aesthetic and functional dental appliances based on individual dental anatomy of the patients.
The medical device is intended to be used exclusively by qualified personnel (dental technicians and dentists).


Indications for use

The software is intended to guide and assist the user in the design of devices such as, for example, templates for the positioning of orthodontic brackets, orthotic devices (anti-snoring, anti-apnea, anti-bruxism), templates for the realization of total mobile prosthesis.


Operating principles

MAESTRO 3D DENTAL STUDIO V6 can import digital 3D files from 3D scans and 2D images (as patients photos), then it analyzes, modifies and pictures the input files with the aim to create a set of 3D models needed for orthodontic and restorative treatments.


Contraindications

Refer to sections:




Warnings

Medical decisions cannot be based exclusively on data/analysis provided by the software. Diagnostic and therapeutic decisions are under responsibility of the qualified personnel authorized for use of the software.
Check the hardware compatibility (e.g 3D scanner, PC configuration, etc..) before using MAESTRO 3D DENTAL STUDIO V6 software and verify that input 3D models\images are of adequate quality.

Refer to sections:


Success of 3D model output could be affected by poor quality input 3D models\images or inadequate hardware.


IT security measures

Access to the software is only possible through the hardware key (dongle USB), by which the software is distributed following the purchase of the license. If the USB key is not inserted, the software will send you a message.
The software can work only when the hardware key is connected to the workstation. It is recommended not to leave the workstation unattended with the hardware key connected, in order to avoid unauthorized access to the software.

After 60 minutes of inactivity, the software turns itself off, automatically saving the data.

To set the autosave at the end of each critical step, please follow the instructions given at section Settings (1)
For backup procedure refer to section How can I make a backup of all work cases?

It is highly recommended to activate a protection against malware ( e.g. anti-virus software, use of firewall).

Note: in case of cybersecurity incident, such as a violation of the informatic system by malware or unauthorized access, reading the work data in clear text is not possible without the use of the appropriate hardware key.


User Notice

Any event, such as malfunction or deterioration in terms of performance of the device, that caused or might have caused or might cause death or serious deterioration of the health of the patient or the user, should be reported to the manufacturer and the competent authority of the Member State in which the user is established.
For contact details for reporting refer to General information.


Video Tutorials

Video Tutorials

Recommended PC hardware configuration


Processor: the clock rate of CPU is very important, at least 3.7 Ghz, our software fully exploiting the parallel calculation offered by the multicore and multithreading technologies, for this reason, you can also use a quad core. We will recommend the following product line:

  • Intel® Core™ i7 - 4 GHz (or highest)


Ram: 16 GB (or highest)

Graphic card: Pci-Express Technology Nvidia GeForce GT-GTX 10 Series (or highest), with 2 GB (or highest)


Nvidia.png


USB 3.0 (USE USB 2.0 for MDS350)

OS: Microsoft Windows 10/11 - 64 Bit

Monitor: full HD 1920x1080


Specification Sheet

Combined with third party scanners
Icons8-checkmark-20.png
Intraoral scanner ready
Icons8-checkmark-20.png
Input Files
.STL, .PLY, .OBJ
Management of the actual color of the scan
Icons8-checkmark-20.png
3D Face ready
Icons8-checkmark-20.png
Study Models
ABO, ABO 2013, Ricketts, Parallel, Tweed
3D Label
Icons8-checkmark-20.png positive, negative
3D Modeling tools
Icons8-checkmark-20.png
Brackets removal tools
Icons8-checkmark-20.png
3D Dimensions tools
Icons8-checkmark-20.png
2D Image support
Icons8-checkmark-20.png
Alignment of 2D images and 3D model
Icons8-checkmark-20.png
Occlusion map
Icons8-checkmark-20.png
Automatic teeth segmentation
Icons8-checkmark-20.png (0 click)
Automatic teeth axis, FA, Tip, Torque calculation
Icons8-checkmark-20.png
Virtual roots
Icons8-checkmark-20.png
Virtual setup
Icons8-checkmark-20.png
IPR, stripping
Icons8-checkmark-20.png
Multiple virtual setup projects
Icons8-checkmark-20.png
Real-Time collision detection (automatic intersection, distance, calculation)
Icons8-checkmark-20.png
Attachments placement
Icons8-checkmark-20.png
Customizable attachments
Icons8-checkmark-20.png
Attachments designer
Icons8-checkmark-20.png
Brackets placement
Icons8-checkmark-20.png
Brackets designer
Icons8-checkmark-20.png
Brackets JIG support
Icons8-checkmark-20.png
Automatic transition models constructions
Icons8-checkmark-20.png
Automatic 3D label on transition models
Icons8-checkmark-20.png
Automatic adaptation of virtual pontic on transition models
Icons8-checkmark-20.png
Automatic template models generation
Icons8-checkmark-20.png
Cut and Close
Icons8-checkmark-20.png
Bite Creator
Icons8-checkmark-20.png
PDF report
Icons8-checkmark-20.png
Video recording
Icons8-checkmark-20.png
Automatic Video report
Icons8-checkmark-20.png
Cloud integration
Icons8-checkmark-20.png
Clear aligners for transition models
Icons8-checkmark-20.png
Etching guide for attachment placement
Icons8-checkmark-20.png
Clear aligners for brackets placement
Icons8-checkmark-20.png standard, with windows, JIGs
Output files
.STL, .PLY, .OBJ, .ZIP-STL, .ZIP-PLY, .ZIP-OBJ
Annual fees
Icons8-delete-20.png
Compulsory updates
Icons8-delete-20.png
3D mouse, touchscreen ready
Icons8-checkmark-20.png
Operation system
Windows 10, 64 bit
Video tutorials
Icons8-checkmark-20.png free online
Wiki user manual
Icons8-checkmark-20.png free online

Software Installation

To install the software, run the installation file with administrator rights. In the various phases of the installation process, it will be possible to choose the destination folder, whether or not to add an icon to our desktop, etc. See the image below which shows an installation step.


Maestro3d.dental.studio.VX.installation1.jpg


This operation takes a few minutes. At the end of the operation, the installation will have created two icons on the desktop Maestro3d.dental.studio.VX.desktop.icons.jpg


  • Maestro 3D Dental Studio the CAD application;
  • Maestro 3D Dental Studio Order Management the software for managing the customer database and creating a new case and opening an existing one.


First activation of the license

Before starting check:


  • to have an Internet connection;
  • to have added to the exceptions list of your firewall and antivirus the executable software Dental.Studio.exe and Dental.Studio.Order.Management.exe;


At the first run the software will show a window like this:


Maestro3d.dental.studio.V6.license.jpg


  • 1 write the product code assigned and unique for your license;
  • 2 write your email to receive confirmation of the activation;
  • 3repeat your email;
  • 4 write the name you prefer for the workstation;


Press Ok to activate the license.


Important notes on the license

The activation procedure, described above, activates the license on the workstation.

It is necessary to repeat the activation procedure each time the workstation is modified or changed. For this reason, it is recommended to keep the product code.

The maximum number of workstations that can be activated is 5. However, the license cannot work simultaneously in more than one workstation.

The license, after the first activation, can work offline. The workstation may therefore not be connected to the Internet.

Only for the first activation, it is necessary to use an Internet connection.

However, we recommend using the software on a workstation connected to the Internet to check for software updates or if you want to use the cloud interface.


Order Management

The Order Management application allows you to manage work cases.


  • database management of clinics, doctors and patients and cases associated with patients;
  • creating a new work case, importing files from disk, from cloud, or directly interfacing with the Maestro 3D scanner;
  • opening of existing work cases;


Maestro3d.dental.studio.V6.order.management1.jpg


  • 1 Tab new case;
  • 2 Tab open case;
  • 3 Clinic, doctor and patient management;
  • 4 Input file for the case.
  • 5 Tab new pending case coming from cloud;
  • 6 Tools to change local storage folder and backup all data.


TIP:

make periodic backups of the work case folder.


Create a new (local) work case

Maestro3d.dental.studio.V6.order.management.new.case1.jpg


To create a new work case:

  • select tab 1 of the new cases;
  • select tab 2 of the input file;
  • select clinic, doctor and patient, 3;
  • upload the input files, 4;
  • press 5;


Clinic, doctor and patient management

Maestro3d.dental.studio.V6.order.management.database.jpg


  • 1 List of clinics;
  • 2 List of doctors;
  • 3 List of patients;
  • 4 Search. By entering a textual value (for example part of the name or surname), the relative drop-down menu will be populated only by the elements that respect the search criteria;
  • 5 Edit. A tab will appear through which it will be possible to change the data of the selected item;
  • 6 Add. A tab will appear through which it will be possible to enter the values of the registry;
  • 7 Delete. Delete the currently selected item in the list;
  • 8 Work case save folder;


Input file to create a new work case

Maestro3d.dental.studio.V6.order.management.new.case.input.file.jpg


  • 1 Upload input file from disk;
  • 2 Display a preview of the uploaded file;
  • 3* Select the file from the list of scans (only if you have a Maestro 3D scanner);
  • 4 Delete the input file loaded;
  • 5* Start a new scan (only if you have a Maestro 3D scanner);
  • A Upper model;
  • B Upper model of crowns and roots obtained from the segmentation process of a file from CBCT. This will be used to combine the scanned crowns with the real roots;
  • C Upper model of the bony part (maxilla);
  • D Upper model of the wax wall;
  • E Lower model;
  • F Lower model of crowns and roots obtained from the segmentation process of a file from CBCT. This will be used to combine the scanned crowns with the real roots;
  • G Lower model of the bony part (mandible);
  • H Lower model of the wax wall;
  • I 3D model of the face scan;
  • L Face image (smile);
  • M Face image (retracted);
  • N Project file *.m3d;


To achieve a work case, at least one arch (upper or lower) must be loaded.


* options enabled only if you have a Maestro 3D Scanner;

Create a new work case (by importing a pending case from the cloud)

Pending cases are new work cases to process that have been uploaded to the cloud by a viewer user who is part of the workgroup via the cloud platform. The viewer user through the cloud platform enters the data of the patient, doctor, clinic and input files and waits for their processing.


Maestro3d.dental.studio.V6.order.management.new.case.pending1.jpg


  • 1 Tab new case;
  • 2 Tab new pending case coming from cloud;
  • 3 Download the updated list of pending cases from the Cloud;
  • 4 Table of pending cases;


Maestro3d.dental.studio.V6.order.management.new.case.pending2.jpg


To create a new work case starting from a pending case on the cloud, right-click on the selected case, activate the context menu and select the item1;

After the import phase and the download of the input files, the areas relating to the clinic, doctor and patient and the input files of the initial screen will be populated.

To start the new case press the Next button.

Open an existing (local) work case

Maestro3d.dental.studio.V6.order.management open case.jpg


  • 1 Tab open case;
  • 2 Tab open local case;
  • 3 Tab open cloud cases;
  • 4 Download the updated list of work cases from the Cloud;
  • 5 List of work cases;
  • 6 Information and tools related to the selected work case;
  • 7 Drop-down menu to display the list of cases according to a time span, (cases of today, yesterday, one-month-old, ...);
  • 8 Search. By entering a search string, only the work cases that meet those criteria will be displayed. The patient, doctor, or clinic item can be ticked if we want the research to have an effect on these 3 elements. For example, if we enter the name or part of a patient in the search string, all cases related to that patient will be displayed. To cancel the search, simply delete the search string and press the enter key on the keyboard;


To open an existing work case:

  • Select Tab 1;
  • Select Tab 2;
  • Select the case from the table 5;
  • Double click on the selected case;


The next image shows the preview of the selected case.


Maestro3d.dental.studio.V6.order.management open case1.jpg


  • 1* Summary of users associated with the case, (the workgroup, the current operator and the user of the viewer);
  • 2* Option to open the case with write rights. This is only possible if the work case is not in use by some other user;
  • 3 Option to close order management after opening the case;


* options enabled only if you have a cloud account;


Maestro3d.dental.studio.V6.order.management open case2.jpg


  • 1 Preview of the currently selected work case;
  • 2 Associate the currently selected work case with a different clinic\doctor\patient;
  • 3 Clones the currently selected work case;
  • 4 Change the name of the folder related to the currently selected work case;
  • 5 Open the folder relating to the currently selected work case with the Windows file manager;
  • 6 Delete the currently selected work case.


All these tools mentioned above are also accessible via the context menu of the work case.


Case table

Maestro3d.dental.studio.V6.order.management open case3.jpg


  • 1 Color map indicating the creation or modification date of the work case;
  • 2* Work case status of the local copy and the cloud copy. Indicates if there is a more recent version of the work case locally or on the cloud;
  • 3 Creation date;
  • 4 Date of last modification;
  • 5 Patient associated with the case;
  • 6 Doctor associated with the case;
  • 7 Clinic associated with the case;
  • 8 Case folder;
  • 9* Working group associated with the case;
  • 10* Last operator of the working group who modified the case;
  • 11* Viewer user associated with the case;
  • 12* Sharing the case with the viewer user; Indicates whether sharing is on or off. When sharing is active the viewer user will have access to the work case;
  • 13* Indicates whether the work case is in use by some user in the workgroup or not in use. When a work case is currently in use by some user, the case can be opened as read-only and changes are not allowed;


* options valid only if you have a cloud account;

Open an existing work case (by importing it from the cloud)

Maestro3d.dental.studio.V6.order.management open case from cloud.jpg


  • 1 Tab open case;
  • 2 List of cases in the cloud;
  • 3 Download the updated list of cases from the Cloud;
  • 4 Case table;


Maestro3d.dental.studio.V6.order.management open case from cloud2.jpg


  • 1 Import the case from the cloud;
  • 2 Update the case from the cloud;
  • 3 Open the web page on the cloud portal;
  • 4 Set the case "in use", this way other users will not be able to modify it;
  • 5 Release the case, so other users can edit it;
  • 6 Connect the case to a viewer user;
  • 7 Disconnect the viewer user from the selected case;
  • 8 Enable case sharing with the viewer user; Only after sharing is enabled, the user viewer will be able to view the case;
  • 9 Delete the case from the cloud;


After importing the case from the cloud 1, the case will appear in the local case table.

Dental Studio User Interface

The image below shows how the software user interface appears.


Maestro3d.dental.studio.V6.user.interface1.jpg


  • 1 Main Toolbar;
  • 2 Display and work area;
  • 3 Sidebar;
  • 4 Display Toolbar;
  • 5 Information area;


Main Toolbar

Home

Maestro3d.dental.studio.V6.user.interface.home.jpg


  • 1 File menu;
    • check the updates;
    • exit from the software;
  • 2 Help menu;
    • guide;
    • displays information about the software version and the license;
  • 3 Settings menu | change language, colors, display settings and autosave;
  • 4 Capture screen menu;
  • 5 Record a video menu;
  • 6 Home tab;
  • 7 Analysis and Dimensions tab;
  • 8 Virtual Setup tab;
  • 9 Bite Designer tab;
  • 10 Smile Creator tab;
  • 11 Save project;
  • 12 Close and return to Order Management;
  • 13 Upload the case to the cloud;
  • 14 Export;
    • export study models;
    • export M3D project for the viewer;
  • 15 Reference system;
  • 16 Change Articulation;
  • 17 Change articulation freely;
  • 18 Study models | virtual bases;
  • 19 3D labels on the study models;
  • 20 Repair 3D models | Removal of brackets from the input arches;
  • 21 Modeling tool | add, remove material | smooth the surface;
  • 22 Alignments; Align 3D face, wax wall, ..., 2D images with 3D model;
  • 23 Note;
  • 24 Multiple canonical views;
  • 25 2D image collection;


Analysis and Dimensions

Maestro3d.dental.studio.V6.user.interface.analysis.measures.jpg


  • 1 Occlusal inspection;
  • 2 4D Motion;
  • 3 3D sections;
  • 4 Mesio-distal dimensions| Bolton analysis;
  • 5 Dimensions of the length of the arch;
  • 6 Free dimensions | point-to-point | angles;
  • 7 3D comparison;

Virtual Setup

Maestro3d.dental.studio.V6.user.interface.virtual.setup.jpg


  • 1 Teeth segmentation;
    • automatic segmentation;
    • manual segmentation; single cutting line for each tooth;
    • global cutting line;
    • set tooth axes | center of rotation | FA point | initial Tip and Torque;
    • Virtual Pontic;
  • 2 Virtual Setup;
    • virtual setup;
    • Import new attachments;
  • 3 Brackets positioning;
    • brackets positioning;
    • brackets library;
  • 4 Construction of transition models;
  • 5 Clear aligners;
    • clear aligners;
    • clear aligners for attachments positioning;
    • clear aligners for brackets positioning;
    • clear aligners (with window) for brackets positioning;
    • clear aligners for brackets with jigs positioning;
  • 6 Cut and close;
    • cut and close with line;
    • cut and close with plan;
  • 7 3D labels on transition models;
  • 8 Automated cutting of aligners;
    • definition of the cutting lines;
    • fixture positioning;
  • 9 Drop-down menu of transition models for the upper and lower arch;
  • 10 Treatment animation and speed control;
  • 11 PDF report;
  • 12 Video report;
  • 13 Export;
    • export clear aligners;
    • export guide templates for attachments;
    • export clear aligners for brackets positioning;
    • export clear aligners (with window) for brackets positioning;
    • export clear aligners for brackets with jigs positioning;
    • export scanned model with the transfer keys for brackets;
    • export transition models.
  • 14 Upload to the cloud;
    • upload 3D models for the webViewer;
    • upload report of the treatment;


Bite Designer

Maestro3d.dental.studio.V6.user.interface.bite.designer.jpg


  • 1 Virtual Articulator;
    • occlusal facial line;
    • articulator parameters;
  • 2 Removal of undercuts;
  • 3 Cutting line;
  • 4 Create bite;
  • 5 Edit bite;
  • 6 Export bite;


Smile Creator

Maestro3d.dental.studio.V6.user.interface.smile.creator.jpg


  • 1 Align 2D images and 3D model;
    • align image with retractor;
    • align smile image;
  • 2 Crop image;
  • 3 Smile Creator 2D;
    • 2D positioning of the tooth anatomies for the design of the 3D Denture Guide;
    • 2D positioning of the tooth anatomies for the design of the Digital Mockup;
  • 4 Definition of the gingival crest;
  • 5 Smile Creator 3D;
    • 3D positioning of the tooth anatomies for the design of the 3D Denture Guide;
    • 3D positioning of the tooth anatomies for the design of the Digital Mockup;
  • 6 Boolean merge of the mockup;
  • 7 Creating the plaque for the project Digital Mockup;
  • 8 Creating the template for the project Digital Mockup;
  • 9 Tripod placement for the project Digital Mockup;
  • 10 Modeling tool | add, remove material | smooth the surface;
  • 11 Export;


Display and work area

The display and work area is the area of the window where the 3D models are displayed and where editing operations are allowed. In the display area, it is possible to view/create the virtual bases, view the occlusion between the maxilla and the mandible, view the dimensions of the teeth, the length of the arch, and realize and show the virtual setup and all the other phases of the work.

The chamber parameters (position, scaling, rotation) can be set using an instrument called trackball to examine the displayed models. The trackball is a simple tool to use to move and interact with the 3D scene.

  • Press and drag the left mouse button to rotate around the model;
  • Rotate the middle mouse wheel to zoom;
  • Press the middle mouse button or the wheel to change the center of rotation of the 3D scene;
  • Press and drag the right button to move the camera;


Sidebar

  • 1 Canonical views;
  • 2 Occlusions saved;
  • 3 Open-mouthed view;
  • 4 Show only the upper model;
  • 5 Show only the lower model;
  • 6 Show upper and lower model;
  • 7 Show grid;
Maestro3d.dental.studio.V6.user.interface.lateral.toolbar.jpg

Display toolbar

Maestro3d.dental.studio.V6.user.interface.bottom.toolbar.jpg


  • 1 Show / hide and change the transparency of the 3D scene components;
  • 2 Enable the wheel or drag mode for the touchscreen;
  • 3 Enlarge [PGDown key] / make the 3D scene smaller [PGUp key];
  • 4 Reset the view;
  • 5 Change the projection of the camera that frames the 3D scene: parallel projection [key O], perspective projection [key P];
  • 6 Change the lighting properties of 3D models: smooth shading [S key], flat shading [F key];
  • 7 Enable photorealism;
  • 8 Enable shadows (only if photorealism is active);
  • 9 Show / hide the real color of the 3D models, if the actual color was acquired during the scan;
  • 10 Show / hide the triangles;
  • 11 Show / hide the triangle borders [E key];
  • 12 Show / hide points [V key].


Information area

The information area located in the lower-left corner of the main screen contains all the main information of the work case. For example, the name of the clinic, the doctor, the patient data, the identification of the work case, and the currently displayed models are shown.


Settings

As shown in the figure, press on the menu 1 item:


Maestro3d.dental.studio.V6.settings1.jpg


The software will show a screen like the one shown in the figure below::


Maestro3d.dental.studio.V6.settings2.jpg


  • 1 AutoSave;
  • 2 Save transition models;
  • 3 Change interface language;
  • 4 Numbering (International, American);
  • 5 Screen capture mode;
  • 6 Text and icon size;
  • 7 Render Settings;
  • 8 Background color;
  • 9 Background image;
  • 10 User interface color scheme.

Storage and disposal of Dongle USB

  • Stock temperature: -40° C to 85° C;
  • Working temperature: -10° C to 75° C;
  • Humidity: 6-96 % without condensation.


The medium must be disposed of according to regulations in force for waste electrical and electronic equipment.


Uninstalling software from your Windows PC

  • Open the Control Panel;
  • Select Uninstall a program (in the Programs category);
  • Select the application, then click Uninstall;
  • Confirm the uninstallation.




FAQ

How can I see the software version? Active modules? The license serial number?

As shown in the figure, activate the menu 1 e and press 2.


Maestro3d.dental.studio.V5.about1.jpg


The software will show a screen like the one shown in the figure below:


Maestro3d.dental.studio.V6.about2.jpg


  • 1 License serial number;
  • 2 Copy the license serial to the clipboard;
  • 3 Software version number;
  • 4 Maximum version available to which the license can be updated;
  • 5 Shows if new updates are available;
  • 6 For all the modules in the software version, it shows the active and the inactive ones;
  • 7 Close the screen.

How can I see the product key of the license?

The product key is a code consisting of 12 numbers with the following format XXX-XXX-XXX-XXX.

This code was provided to the license holder by e-mail at the time of purchase and/or can be found written on the label of the box containing the USB dongle. See the image below.


Pk2.jpg


This code is necessary to carry out the first activation of the software on a new PC.

We recommend that you keep this code, as it may be necessary to install a new software update or new modules.

How can I find out if my software version is updated to the latest one available?

As shown in the figure, activate the menu 1 e and press 2.


Maestro3d.dental.studio.V6.check.update.jpg


A message will show if there are any updates or not.


What features must the input models have?

Input models must be STL\PLY\OBJ files recorded in the correct occlusion;


  • They must not contain tunnels;
  • They must not contain handles;
  • They must be manifolds;
  • They must not have holes;
  • They must not have degenerate triangles (eg triangles with zero area);
  • They must not have duplicate triangles;
  • They must not have unreported vertices;
  • The triangles must all have the same orientation;


TIP:

By using the Maestro 3D scanner you have the guarantee that the input models fully comply with the software requirements without having to use third-party programs to repair the models.


How can I change the language of the software?

As shown in the figure, press on the menu 1 item:


Maestro3d.dental.studio.V6.settings1.jpg


How can I make a backup of all work cases?

Maestro3d.dental.studio.V6.order.management1.jpg


  • 6 Tools to change the local storage folder and make a backup of all data;


Maestro3d.dental.studio.V6.order.management.local.storage.jpg


  • 1 Change storage folder;
  • 2 Open folder with Windows Explorer;
  • 3 Backup of the folder; Create a zip file with all the work cases; This operation may take a few minutes, depending on the number of cases and the size of the folder; To recover and restore data from a backup, extract the backup zip to the folder in step 2;


How to request a demonstration license


To download the demo version of the software, access the page: Demo

After downloading and installing the software, at the first run the software will show the following window:

Demo.license.jpg

Press the button 1 and save the product key file on the desktop and send it by mail as an attachment to keys@maestro3d.com;
The demo license will be received by email within 24-48 hours.
Save the demo license on the desktop and load it with the appropriate button 2 as shown in the figure.


Symbols description

Meaning of the symbols used on the product labels:

Symbol on the label Description
Ce.png
EC Mark
Manufacturer.png
Manufacturer
Sn.png
Serial number (license)
Md.png
Medical Device
Operating.instructions.png
Consult instructions for use
Udi.png
Unique Device Identifier
Temperature.png
Temperature limit
Rohs.png
Compliance to RoHS Regulation
RAEE.png
RAEE




Personal tools
Namespaces

Variants
Actions
Navigation
Toolbox